Closed Bug 1582351 Opened 2 years ago Closed 2 years ago

Thunderbird 68.1.0 64 bit can't find exising profile

Categories

(Thunderbird :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1542025

People

(Reporter: fpilotsmarts, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Steps to reproduce:

Installed update to Thunderbird 68.1.0.

Actual results:

Update installed but called for creation of new accounts when launched. Apparently could not find existing profile and messages.

Expected results:

Should have launched using existing profile, showing existing messages.

You've got the rignt profile now?
You were coming from what version?
ANd you did a manual download from the website, correct? (not an update within Thunderbird)

Flags: needinfo?(fpilotsmarts)

Yes, have right profile now. Had to install Ver. 60.8.0 to correct issue.

Was updating from Ver. 68.0 Installed from website. Previous update within Thunderbird didn't produce problem and profile loaded correctly -- but not the most recent update.

Flags: needinfo?(fpilotsmarts)

And TB 60.9 was 32bit? You can install TB 68.1 64bit and start it with -p, then you should be able to select the correct profile.

I'm running Ver. 60.9.0 64bit. It's calling for an update but I'm holding off as I am not confident it will find my profile. Please advise when it can do so reliably.

  1. please use "attch file" in bug report to attach screen image showing "update is ready"
  2. visit tools > options > advanced > general > config editor, give an OK, find app.update.url, right click to copy value and paste it in this bug report
Flags: needinfo?(fpilotsmarts)
Flags: needinfo?(fpilotsmarts)
Flags: needinfo?(rob)
Component: Untriaged → General

Surely a duplicate of bug 1542025.

Flags: needinfo?(rob)

OK, the status with TB 68.2 and later is this:

If you install into a different location on any platform, TB will not use the existing profile. You need to force that with -p or clicking onto about:profiles in "Help > Troubleshooting information" and select the profile you want. That feature is new and protect and is called "profile per install".

On Windows there was an issue since a 32bit version and a 64bit version is usually installed into different locations: "Program Files (x86)" and "Program Files". That issue has been fixed and the "(x86)" difference will just be ignored.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1542025
You need to log in before you can comment on or make changes to this bug.