Closed Bug 1582531 Opened 2 months ago Closed 10 days ago

Audit skipped and failed mochitests with Fission enabled

Categories

(Core :: DOM: Navigation, task, P2)

task

Tracking

()

RESOLVED FIXED
Fission Milestone M4

People

(Reporter: annyG, Assigned: annyG)

References

(Blocks 1 open bug)

Details

Attachments

(7 files, 1 obsolete file)

No description provided.
Blocks: 561972
Blocks: fission-mochitests
No longer blocks: 561972
See Also: → 1582230
Assignee: nobody → agakhokidze
Status: NEW → ASSIGNED
Summary: Audit skipped mochitests with Fission enabled → Audit skipped and failed mochitests with Fission enabled
Keywords: leave-open
Pushed by agakhokidze@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0e51e3a04ab6
Re-enable remote/test/browser/browser_session.js and remote/test/browser/browser_network_requestWillBeSent.js, r=kmag
Fission Milestone: --- → M4
Priority: -- → P2
Pushed by agakhokidze@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7a87452a5f79
Update fission annotations for skipped tests that are now passing succesfully, r=kmag
Regressions: 1584669
Regressions: 1584664
Regressions: 1584684
Regressions: 1585001
See Also: → 1582881
Pushed by agakhokidze@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1225155e9dde
Update fission annotations for mochitests, r=kmag
Regressions: 1585531
Pushed by agakhokidze@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e7ecb2ae2be1
Add a fail-if annotation for toolkit/components/passwordmgr/test/mochitest/test_prompt_http.html, r=kmag
Pushed by kmadan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3cb9925071e7
Re-enable some skipped tests, r=mccr8
See Also: → 1589401
Pushed by kmadan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/456c75995eee
Update fission annotations for tests that pass, r=mccr8
https://hg.mozilla.org/integration/autoland/rev/b0d44d8a83e5
Update fission annotations for tests that fail cleanly, r=mccr8
Duplicate of this bug: 1592700

Most of these were fixed by waitForContentEvent/waitForErrorPage.

Comment on attachment 9107594 [details]
Bug 1582531 - Unskip passing Fission tests, r=mccr8

Revision D52406 was moved to bug 1595183. Setting attachment 9107594 [details] to obsolete.

Attachment #9107594 - Attachment is obsolete: true

Closing as we should probably stop re-using the same bug for this.

Status: ASSIGNED → RESOLVED
Closed: 10 days ago
Keywords: leave-open
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.