Closed Bug 158262 Opened 18 years ago Closed 18 years ago

No keyboard input in address box

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: keith.ross-jones, Assigned: samir_bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

A shortcut to the browser was create with a shortkut key assigned.
All works well if you launch the browser from the keyboard shortcut.
Things go wrong if you first have the mail client loaded and then launch the
browser using the keyboard shortcut.
If you now want to type in a new URL you cannot as no keystrokes are registered.

Reproducible: Always
Steps to Reproduce:
1.Create shortcut with keyboard shortcut key assigned
2.Launch Mail client
3.Launch browser using keyboard shortcut
4.Try type in a new URL in the address box

Actual Results:  No keystrokes revisterd

Expected Results:  Keystrokes should appear in the address box
Keyboard shortcut on desktop won't launch browser if mail component is already
running on win98SE

==> NT specific. Somebody pleasy confirm.
This was definitely fixed AFTER Mozilla 1.1a (it was one of the main testcases
for bug 82534). Now, when you have Mail minimized and you open browser from
shortcut, it's working as expected. Keith, you may download the latest "trunk"
build from http://ftp.mozilla.org/pub/mozilla/nightly/latest/ and test again. If
you want to use only "milestone releases", you have to wait for Mozilla 1.1 beta
(soon to be released). Then, if you still see the issue, re-open this bug.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.