input tag on another tab stealing focus

VERIFIED DUPLICATE of bug 124750

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 124750
16 years ago
10 years ago

People

(Reporter: Rob Clarke, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

I open two tabs with links to email web pages (i.e. hotmail.com and
myrealbox.com). One tab finishes loading and I begin to write my details in the
input box, but when the other tab finishes the keyboard focus switches to the
other tab and I have to manually select this input tag again.

Reproducible: Always
Steps to Reproduce:
1. open hotmail.com
2. open myrealbox.com (immediately after)
3. start writing stuff in the input box of the first loading page


Actual Results:  when the second pages loads the keyboard focus is switched to
that page

Expected Results:  nothing. it should set the current focus for each page but
set the keyboard focus to the current page

Comment 1

16 years ago
dup of bug 152625?

Comment 2

16 years ago
I think that this is a dupe of bug 152625. Coz the one there had a problem with
tabs and now it is windows. I think there is no major difference as the new tab
in a *way* is a new window. This is my 2 pence. I can be wrong too.
This is not a dup of bug 152625. That bug is about the wrong tab being selected
in the tab bar, this bug is about HTML form controls in other tabs stealing focus.

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.