The side (content-area) will not build properly under specific circumstances

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: paul, Assigned: attinasi)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The side (content-area) will not shown properly, after selecting "home" button
in navigation area. You will see a horizontal scroll bar, which shouldn't be the
case (if You make the width of Mozilla to about 810 pixels).
I've noticed that behaviour on an aother PC under windows 2000 too.
To correct the behaviour, I select "view/zoom" and choose some other setting.
Then I switch back to the initial setting (100 percent). After that, the site
will shown properly.

Reproducible: Always
Steps to Reproduce:
1. Please go to the web site http://www.go-irish.de
2. Set the width of Your Mozilla to about 810 pixels
3. The site should be shown properly (no horizontal scroll bar)
4. Press "Home" button at the navigation area (left side)


Actual Results:  The formatting of the content-area changes, You should see a
horizontal scroll bar

Expected Results:  The formatting of the content side should not change

On the content side there is a box (right side with a light blue background).
This box looks totally other than on any other web browser I'v tried (e.g. Opera
6, Internet Explorer 6).
(Reporter)

Comment 1

16 years ago
The behaviour of the box on the content area was my bug. I missed to declare the
width of the box in the <TABLE ... > Tag. Other browsers obvious tolerate this,
but not Mozilla.
I've corrected that.
to layout.
Assignee: Matti → attinasi
Component: Browser-General → Layout
OS: Windows NT → All
QA Contact: asa → petersen
Hardware: PC → All
Whiteboard: DUPEME

Comment 3

16 years ago
WFM. No horizontal scrollbar appear when clicking the "home" link.
Day old CVS build, Linux.
wfm with win2k build 20020718..

Confirmed, Build 2002071708, Win XP. You have to get the window sized right, first.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
QA Contact: petersen → moied

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → Future
This needs a testcase.
Keywords: qawanted
Site redesigned. Resolving WFM.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.