Closed Bug 1582792 Opened 1 year ago Closed 1 year ago

Replace learn about sending tabs link to a sumo article

Categories

(Firefox :: Sync, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1577449

People

(Reporter: rfeeley, Unassigned)

Details

From various send tab menus (context menus, page action menu) we link to a mozilla.org page that no longer talks about sending tabs.

We should instead link to this SUMO article.
https://support.mozilla.org/kb/send-tab-firefox-desktop-other-devices

Ana got any update on what we should do?

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(amedinac)
Resolution: --- → DUPLICATE
Duplicate of bug: 1577449

Responded to the other bug. We'll update the URL to be the one from above.

Flags: needinfo?(amedinac)
You need to log in before you can comment on or make changes to this bug.