search button can't be deactivated

RESOLVED WORKSFORME

Status

SeaMonkey
Location Bar
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: a_geek, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hello,

I'm using build 2002071709 under Linux  which identifies itself as 1.1b
and see the following problem:

In the URL bar I have the usual buttons: back, forward, reload, cancel, then the
field where the current
location is displayed or can be entered, and then a SEARCH button and a PRINT
button. I wanted to
switch off the SEARCH button by using the preferences, but couldn't.

A browser restart didn't help, as didn't wiping out the profile and starting over.

Comment 1

16 years ago
*** Bug 158292 has been marked as a duplicate of this bug. ***
WFM on WinXP trunk build 2002071608.

Comment 3

16 years ago
wfm 20020718 on linux
people for whom it wfm should test with a _current_ build, not one from 3 days
ago.  Sicking's patch likely broke this... it may be fixed in tomorrow's builds.
wfm with a 10min old full clobber win32 build
WFM on WinXP trunk build 2002072308.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.