toggling status bar doesn't work in fullscreen mode

RESOLVED DUPLICATE of bug 126720

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 126720
16 years ago
9 years ago

People

(Reporter: timeless, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
steps to reproduce:
f11
alt-v,w,s

expected results: status bar.
actual results: status bar is lost when switching out of fullscreen mode.

problem occurs in:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020718

problem does not occur in:
Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

where the steps to reproduce are:
f11
right click top bar, select menubar
alt-v,b

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126720 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
(Reporter)

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.