Calendar should use Classic-style Component Bar icon

RESOLVED WONTFIX

Status

defect
--
trivial
RESOLVED WONTFIX
17 years ago
13 years ago

People

(Reporter: mxn, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

17 years ago
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020719
BuildID:    20020719

The Component Bar icon for Mozilla Calendar, when using the Classic theme, is in the same style as the Component Bar icons when using the Modern theme. This icon should resemble http://lxr.mozilla.org/classic/source/cmd/xfe/icons/images/Desk_Calendar.gif .

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla. Go to View | Apply Theme | Classic. Restart if necessary.
2. If Calendar isn't already installed, go to http://www.mozilla.org/projects/calendar/ , click on the Install for Windows link, and restart Mozilla after the installation is complete.
3. Look at the Component Bar.
Actual Results:  
The icon for Calendar is in the Modern style.

Expected Results:  
The icon should have resembled http://lxr.mozilla.org/classic/source/cmd/xfe/icons/images/Desk_Calendar.gif

Using Classic theme and Mozilla Calendar build 2002071110-cal.

Comment 1

17 years ago
Confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
(Reporter)

Comment 2

17 years ago
I forgot to mention that this is also the case in the Window menu. Should I file
a separate bug on this, or should the summary line be changed?
(Assignee)

Comment 3

17 years ago
No, that's OK.
(Assignee)

Comment 4

17 years ago
I don't see what the problem is.  The icon is the same as modern, but so is
ChatZilla.  
If you want to make an icon for classic, then that's fine. Reopen the bug and
send the icon to me and I'll put it in. Otherwise, I'm going to resolve this bug
as won't fix, since that *is* our classic icon.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.