crashes from print preview if you click a form-entry with text in it

VERIFIED FIXED

Status

()

Core
Print Preview
--
critical
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Joshua Goldberg, Assigned: rods (gone))

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
BuildID 2002061103

If you're filling out a web-form, print-preview, and then click on an entry with
text in it, Mozilla crashes.

1. View a page with form-entries
2. Type a few characters in a blank
3. Print-preview
4. Click on the entry where you typed.
[ This results in a crash (replicated) ]

(There is no crash if you click on a form-entry with no text in it.)

Comment 1

16 years ago
The solaris builds are using GTK, right?

Can you reproduce this in a newer build? 

It should be fixed
See bug 129002
(Reporter)

Comment 2

16 years ago
Yes, it is indeed fixed in 2002061401.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
*** Bug 158357 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.