Has user_pref( "javascript.console.open_on_error", true ) been changed?

VERIFIED DUPLICATE of bug 95898

Status

Core Graveyard
Error Console
VERIFIED DUPLICATE of bug 95898
16 years ago
8 years ago

People

(Reporter: tao, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From http://bugscape.netscape.com/show_bug.cgi?id=18012

the preference user_pref( "javascript.console.open_on_error", true );
 doesn't work in eClient (6.2.1 and 7.0 pr1). 
 In Communicator 4.77 it works.
 Has the preference changed or has it not been implemented?

I have a sample script,

<html>
 <head>
 <script language="javascript">
 function print_date()
         {
         var d = new Date();
         document.write( d.toLocalString());
         }
 </script>
 </head>
 <body>
 <h2>JS-Console Test mit Datumsfunktion</h2>
 <script language="javascript">
         print_date();
 </script>
 </body>
 </html>
Not implemented.

*** This bug has been marked as a duplicate of 95898 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey

Updated

8 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.