URL: clicked external link is unescaped in Chimera

VERIFIED WORKSFORME

Status

Camino Graveyard
OS Integration
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: benc, Assigned: Simon Fraser)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
STEPS: (Chimera 0.3.1 July 01, 2002)

Setup Chimera (Navigator) as your default browser in "Internet"
Send URL to yourself in mail.
Read mail w/ mail.app.
Click on link.

EXPECTED RESULTS:
link should appear in browser window.

OBSERVED RESULTS:

http://bugzilla.mozilla.org/show_bug.cgi?id=139164%23c9
                                                  ^^^ -> is "#" URL escaped.

I think that I have seen this in a AIM/Mozilla in Win32, so I put this under
Networking for starters.

NOTES:
This is not a reported trunk bug, to my knowledge.
This could be an escaping problem by mail.app, so checking mail.app -> IE would
be good too.
(Reporter)

Comment 1

16 years ago
-> chimera
Component: Networking → OS Integration
Product: Browser → Chimera
Version: other → unspecified

Comment 2

16 years ago
default
Assignee: new-network-bugs → sfraser
QA Contact: benc → petersen
(Assignee)

Comment 3

16 years ago
Works for me. Tested sending url to self, and got a working ULR on receipt.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
VERIFIED, Chimera 0.6
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.