Closed Bug 1583886 Opened 4 months ago Closed 3 months ago

about:support "Show Update History" button stopped working

Categories

(Core :: DOM: Core & HTML, defect, P2)

71 Branch
All
Unspecified
defect

Tracking

()

VERIFIED FIXED
mozilla71
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 --- unaffected
firefox71 --- verified

People

(Reporter: ke5trel, Assigned: kmag)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Clicking "Show Update History" in about:support produces the following error:

NS_ERROR_ILLEGAL_VALUE: Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIWindowWatcher.openWindow]  aboutSupport.js:1496

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=89b9b3aa3aafb413060c61e381723c0788c07848&tochange=19c33f741d779768f53eed13e5c0f45e0363f537

Regressed by Bug 1553804.

Assignee: nobody → kmaglione+bmo
Priority: -- → P2
Duplicate of this bug: 1585710
Pushed by maglione.k@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/bff9cf5d7a6d
Fix yet more untested content windows which open chrome windows. r=nika
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Flags: qe-verify+

Confirmed issue with 71.0a1(20190925215653) on Windows 10.
Fix verified with 71.0b8 on Windows 10, macOS 10.13.6, Ubuntu 16.04.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
Hardware: Unspecified → All
You need to log in before you can comment on or make changes to this bug.