Closed Bug 158412 Opened 20 years ago Closed 20 years ago

mozilla opens blank window

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 76495

People

(Reporter: ryan_clemens, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020719
BuildID:    2002071914

I usually search and maybe make a mistake then press stop
IE if it has nothing to display will stay on the same page but 
netscape 7 and mozilla both open a new window with nothing in it
if stopped at the right time.

Reproducible: Always
Steps to Reproduce:
1.do a seach in google
2.press stop before it loads the links up
3.volia a blank page with nothing on it

Actual Results:  blank page appears

Expected Results:  stayed where it was.
I don't know if this is valid.
If mozilal got already the HTML header from the next page it's o.k. to "destroy"
the old page.

-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: asa → petersen
The old "zombie page" problem.

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.