Closed Bug 158429 Opened 20 years ago Closed 18 years ago

Unable to scroll in one tab when loading in another

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mohr.42, Assigned: jag+mozilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

If one tab is loading a page, none of the other tabs are responsive to any of my
input.

Reproducible: Always
Steps to Reproduce:
1. Use dialup connection
2. Open a tab
3. Wait for it to load
4. Open another tab (w/ a site that will take awhile to dl)
5. Select first tab and try to scroll with the wheel, fill in forms, etc.

Actual Results:  Moz was simply unresponsive, and occasionally thought I was
hitting Ctrl+Wheel or Alt+Wheel after moving the wheel in an unresponsive tab.

Expected Results:  Allowed me to view one page and load the other page just a
little slower.

Only an issue w/ dialup access.
resolving as dup of bug 76495

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Summary: i cannot scroll in one tab when loading in another → Unable to scroll in one tab when loading in another
This is not a duplicate of 76495.  76495 deals with what happens when you click
a link to in the same tab and everything disappears immediately after the link
is clicked.  This deals with one tab not responding to input from me while
another tab is loading.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
related/dup bug 154437
Robert: at first look, yes, you are correct.. But bug 76495 is about everything
not working when mozilla is connecting to some site, so it's infact a dupe.

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Reopening due to bug 76495 comment 119
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
QA Contact: sairuh → pmac
bug 124750 or bug 176167 ... ?
worksforme with 2004031605 build on windows
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago18 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.