Closed Bug 158432 Opened 18 years ago Closed 18 years ago

crash if more than one item are filled-in in name information

Categories

(Toolkit :: Form Manager, defect, critical)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 158202

People

(Reporter: brant, Assigned: morse)

Details

(Keywords: crash)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020718
BuildID:    2002071813

If I fill in more than one field in the Form Manager in any of the name
sections, Mozilla crashes.

Reproducible: Always
Steps to Reproduce:
1. Open the Form Manager.
2. Fill in the First and Middle names.
3. Click Address.

Actual Results:  Mozilla crashes.

Expected Results:  Mozilla should have saved the information entered and moved
to the Address section.

Mozilla doesn't crash when only one item is entered, but it doesn't save the
data either.
It doesn't matter which fields are filled in, just that there are at least two.
It doesn't matter which Name section is being filled in since this happened in
both the Personal Information section and the Shipping information section.
Talkback IDs:
TB8495758Y
TB8495621Y

There are five other IDs that I will give when the reports get uploaded.
This may be a duplicate of, or at least related to bug #158167.
Keywords: crash

*** This bug has been marked as a duplicate of 158202 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.