Closed Bug 1584460 Opened 5 months ago Closed 5 months ago

replace <textbox> in mailnews/base/search/ (CustomHeaders.xul, FilterEditor.xul)

Categories

(MailNews Core :: XUL Replacements, task, P1)

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 71.0

People

(Reporter: mkmelin, Assigned: aleca)

References

Details

Attachments

(1 file, 3 obsolete files)

Assignee: nobody → alessandro
Status: NEW → ASSIGNED
Attached patch 1584460-textbox-html-input.patch (obsolete) — Splinter Review
Attachment #9097060 - Flags: review?(mkmelin+mozilla)
Attached patch 1584460-textbox-html-input.patch (obsolete) — Splinter Review

I noticed I forgot a textbox created in JS.

Attachment #9097060 - Attachment is obsolete: true
Attachment #9097060 - Flags: review?(mkmelin+mozilla)
Attachment #9097070 - Flags: review?(mkmelin+mozilla)
Duplicate of this bug: 1584724
Comment on attachment 9097070 [details] [diff] [review]
1584460-textbox-html-input.patch

Review of attachment 9097070 [details] [diff] [review]:
-----------------------------------------------------------------

r=mkmelin. It's slightly fatter than it used to be, but I can't say it wrong either

Bitrotted slightly. I'll attach an unbitrotted patch.
Attachment #9097070 - Flags: review?(mkmelin+mozilla) → review+
Attached patch 1584460-textbox-html-input.patch (obsolete) — Splinter Review
Attachment #9097070 - Attachment is obsolete: true
Attachment #9097115 - Flags: review+
Keywords: checkin-needed

Patch doesn't apply.

Keywords: checkin-needed

I'll take a look at this and fix any merging issues.

Fixed.

Attachment #9097115 - Attachment is obsolete: true
Attachment #9097440 - Flags: review+
Keywords: checkin-needed

Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/4235657c4c80
replace <textbox> in CustomHeaders.xul, FilterListDialog.xul, FilterEditor.xul. r=mkmelin

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 71.0
You need to log in before you can comment on or make changes to this bug.