Closed Bug 1584475 Opened 2 years ago Closed 2 years ago

68.1.1 starts with empty profile

Categories

(Thunderbird :: Account Manager, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1542025

People

(Reporter: bartz, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Safari/605.1.15

Steps to reproduce:

Upgrade to 68.1.1, then start Thunderbird

Actual results:

It starts with an empty profile "default-release"

Expected results:

Start with the profile "default" after upgrading.

This is been ongoing since 68 and effects many users in our company. Since 68.1.1 ist is even worse. This new profile mechanism confuses the users and is hard to fix automatically for the sysadmin.

Yes, we've been looking at this issue in bug 1542025. BTW, we're still not upgrading users from TB 60 to TB 68 automatically.

That said, a TB 60.9 32bit to TB 68.1.1 32bit upgrade should be without problems.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1542025

Thxs for the quick reply. I had a look at the duplicate bug 1542025. So this gets investigated by the thunderbird team. Great!

We distribute Thunderbird through active directory and GPOs. So users get the latest thunderbird release pretty quickly. Think we should be more conservative about this in the future.
But anyway: great to see thunderbird gets an overhaul with version 68!

You need to log in before you can comment on or make changes to this bug.