Closed Bug 1584534 Opened 2 months ago Closed 2 months ago

Task Tab Sort Not Retained From Previous Session

Categories

(Calendar :: Tasks, defect)

Lightning 7.0
x86_64
Windows 10
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1581411

People

(Reporter: mcintoshbear, Unassigned)

Details

Attachments

(1 file)

Attached file Thunderbird Task Error

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Steps to reproduce:

Start Thunderbird, go to Task Tab, go to the Start column, click on Sort By Start Date (Up Arrowhead). See attached file - Thunderbird Task 1.JPG

Close and restart Thunderbird. Go to Task Tab, go to the Start column.

Actual results:

Up Arrowhead is shown in Start column but tasks are not in ascending sort order. See attached file - Thunderbird Task 2.JPG

Expected results:

Tasks should be shown in ascending sort order.

Component: Untriaged → Tasks
OS: Unspecified → Windows 10
Product: Thunderbird → Calendar
Hardware: Unspecified → x86_64
Version: 68 → Lightning 7.0

This was fixed in Lightning 71 with Bug 1581411. Fix for Lightning 68 is pending and requires porting back changes from Bug 1568723 / Bug 1569513 too.

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1581411
You need to log in before you can comment on or make changes to this bug.