overlapping text (not always)

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
minor
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: y_a_nickname, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1a+) Gecko/20020712
BuildID:    2002071208



Reproducible: Sometimes
Steps to Reproduce:
1. open the url
2. look at the bottom, box "IN SPIEGEL ONLINE"


Reproducible: not always, changes with the correct layout when reloading.


Actual Results:  "Druckversion" etc. is shown over instead of below the gray box.

a DUP of 142021?

Comment 1

16 years ago
Try bug 154759, bug 99097, bug 105841, bug 105841, bug 143557, bug 143591, bug
141507, bug 138934, bug 147124, bug 148643, bug 130238, bug 151181  for possible
dupes.

WFM 2002071904/win98se.

Comment 2

16 years ago
It's not working for me, 2002071813. But I couldn't find the cause. Probably
something with the div after the <br clear=all>.

Comment 3

16 years ago
I saw this the first time I loaded the page, but can't get it to happen again
(even clearing cache).

linux build 20020719

doesn't look like a dupe... marking NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All

Updated

16 years ago
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future
(Reporter)

Comment 4

16 years ago
wfm now, WinNT 4.0, Build 2002081612

Comment 5

16 years ago
WFM as well.  please reopen if it comes back.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
I see this to with Mozilla 1.1 / Mandrake Linux 8.2. It doesnt happen at all
font sizes. Change the font size and reload. For me it overlapped at a text zoom
of 110%. But not everytime. I am going to attach a screenshot.
You need to log in before you can comment on or make changes to this bug.