Closed Bug 1584652 Opened 6 months ago Closed 6 months ago

Intermittent android css-ui-valid/select/select-valid.html == css-ui-valid/select/select-ref.html | image comparison, max difference: 8, number of differing pixels: 1

Categories

(Core :: Layout: Form Controls, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla71
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox69 --- unaffected
firefox70 --- unaffected
firefox71 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

References

Details

(Keywords: intermittent-failure, regression)

Attachments

(1 file)

Assignee: nobody → gbrown

Looks like a version of bug 1480862 (a small fuzzy failure at the corner of a form-field, on android).

This avoids frequent intermittent failures observed with changes to be made by
bug 1584290 (changes which appear unrelated to this test).

Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/64b180a4f9f4
add Android fuzzy-if for css-ui-valid/select/select-valid.html; r=dholbert
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
You need to log in before you can comment on or make changes to this bug.