Closed Bug 15847 Opened 20 years ago Closed 20 years ago

Crashes when image link is clicked

Categories

(SeaMonkey :: General, defect, P3, critical)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 12198

People

(Reporter: gerbilpower, Assigned: don)

References

()

Details

Mozilla Build 1999100715 crashes when image link is clicked at
http://crashingjets.nu/juliejets.html

Steps to reproduce crash:
1. Visit http://crashingjets.nu/juliejets.html
2. Click on animated image
3. Watch it crash

I've only been able to test this on Windoze 98.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 12198 ***
Status: RESOLVED → VERIFIED
[bugday] verified duplicate. mailto was causing crash.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.