No Flash plug-in refresh on reload

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: rwizard, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

A Flash plug-in that loads an external file (such as a text file) does not
refresh/reload properly. IE: a change in the text file contents will not display
with in the Flash on a page reload.

I'm presuming that the Flash plug-in is not being reloaded when the page is
reloaded. Since Flash can now reference external files (like a text file for a
news crawl display) the result is an incorrect display.

Reproducible: Always
Steps to Reproduce:
1.View page.
2.Change text file Flash is loading via ftp
3.Reload page.


Actual Results:  Flash not reloaded by Mozilla on page reload. Thus Flash is not
displaying incorrect info.

Expected Results:  On page reload, Flash should be reload and thus internally
reload text file it is using.

Opera, IE, etc reload/refresh page and Flash properly.
tried Shirf+Reload?
(Assignee)

Comment 2

16 years ago
The version you tested on BuildID: 2002053012, does not include the updated code
that triggers an update on install. Please install a more current build and you
will not encounter this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.