changing f.ex. top menu (file, edit, ...) font sizes in windows, mozilla messes spaces

RESOLVED DUPLICATE of bug 69578

Status

SeaMonkey
UI Design
--
trivial
RESOLVED DUPLICATE of bug 69578
16 years ago
13 years ago

People

(Reporter: Olli Savolainen, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Mozilla doesn't respond to changing the Windows font types and sizes properly.
Increasing the font size of the menu bar with File, Edit etc on it (in Windows
settings, while Mozilla is running) does make Mozilla change the font size of
the menu, but it doesn't give the now wider menu bar item texts more space so
they overlap.

Reproducible: Always
Steps to Reproduce:
1.Run Mozilla, the problem is at least with Mail & Newsgroups as well as the browser
2.Open windows display properties->appearance dialog
3.Select Item "Menu"
4.Increase font size
5.Go to Mozilla and see the top menu (File, Edit, etc.)

Using theme "Pinball".
Bug occurs also with the theme "Classic".

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 69578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.