Remove debug code from buglist.cgi

RESOLVED DUPLICATE of bug 150105

Status

()

RESOLVED DUPLICATE of bug 150105
17 years ago
6 years ago

People

(Reporter: gerv, Assigned: gerv)

Tracking

Details

There's some "print" statements in buglist.cgi for debugging. They need to be
removed; if debugging was ever turned on, they'd print before the headers anyway.

Gerv
Jouni: could you rubber-stamp this? Filing a review bug would be overkill.

Gerv

Comment 2

17 years ago
I don't think there's such thing as overkill, but rs=jouni as long as you don't
remove the useful print statements. :-)
jouni: what do you mean "the useful print statements"? I'm removing some print
statements  because, if they ever got turned on, they'd print in the headers. Is
that OK? :-)

Gerv

Comment 4

17 years ago
Useful are those print statements which print the actual headers. The debug
stuff you mean is of course useless. Sorry for being so unclear. ;-(
This is broken, it was fixed for 2.16 to work with theh headers, but people
didn't want that hack on the trunk. The real fix is to look at $::FORM{'debug'}
and print to the template.

It is useful to see that, sometimes.

See bug 150105.
That'll do.

Gerv

*** This bug has been marked as a duplicate of 150105 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.