Bookmarks lost after power failure

VERIFIED DUPLICATE of bug 98476

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 98476
16 years ago
14 years ago

People

(Reporter: Karl Scriba, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({dataloss})

Trunk
x86
Linux
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061108

A power failure caused an immediate system shutdown.
After power had been restored and the system was running again all bookmarks
that were _not_ in a folder were lost.  This included some
bookmarks that I have had for years, as well as bookmarks I had made just before
the power failure.
At the same time, the settings (sort order, columns displayed, etc.) for most
mail folders were lost, but that is something I can fix, unlike the loss of the
bookmarks.

Reproducible: Didn't try
Steps to Reproduce:
1. Generate bookmarks that are not filed away in folders.
2. Work with Mozilla and cause a power failure while working with Mozilla.
3. Restore power, system, Mozilla session, and check bookmarks and settings.

Actual Results:  All bookmarks not filed in folders were lost.

Expected Results:  No bookmarks should have been lost.

OS: Linux - SuSE 8.0 Professional

Updated

16 years ago
Keywords: dataloss

Comment 1

16 years ago
related: bug 131105, which may also be fixed.

*** This bug has been marked as a duplicate of 98476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Reporter: please upgrade to the latest build which has this problem fixed.

==> vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.