Closed Bug 1585012 Opened 4 months ago Closed 4 months ago

8.5% regression on custom reload DAMP test

Categories

(DevTools :: Console, defect, P2)

defect

Tracking

(firefox-esr60 unaffected, firefox-esr68 unaffected, firefox67 unaffected, firefox68 unaffected, firefox69 unaffected, firefox70 unaffected, firefox71 fixed)

RESOLVED FIXED
Firefox 71
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 --- unaffected
firefox71 --- fixed

People

(Reporter: nchevobbe, Assigned: nchevobbe)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Looks like it was regressed by Bug 1582865. I'll investigate.

Priority: -- → P2
Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a2656cc6a57e
Don't dispatch RELEASED_ACTORS action when no actors were released. r=davidwalsh.
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
Assignee: nobody → nchevobbe
Regressions: 1578877
You need to log in before you can comment on or make changes to this bug.