Mail password manager forgets POP password

VERIFIED DUPLICATE of bug 91656

Status

--
minor
VERIFIED DUPLICATE of bug 91656
17 years ago
10 years ago

People

(Reporter: cerebus, Assigned: naving)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020717
BuildID:    2002071708

If the mailer checks but is unable to connect to the server, the next time it
checks it asks you for your password again.  This is not desirable in all cases;
it is only desirable if the POP server gave a password error.

In some situations, this can become very annoying.

Reproducible: Always
Steps to Reproduce:
1. Set password and check "remember" box
2. Check mail when service is interrupted


Actual Results:  Password request dialog is displayed.

Expected Results:  Unless the server gives a password error, try the old
password before bothering the user.

Updated

17 years ago
Whiteboard: dupeme
duped

*** This bug has been marked as a duplicate of 91656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.