Closed Bug 158516 Opened 18 years ago Closed 17 years ago

Can't create user profile

Categories

(Core Graveyard :: Profile: BackEnd, defect)

PowerPC
macOS
defect
Not set

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: aettinger1984, Assigned: ccarlen)

References

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

I can't create another user profile. I can only create the administrator
profile. If I choose the selected default or try to create one nothing happens.

Reproducible: Always
Steps to Reproduce:
1.Launch Mozilla in users login
2.Mozilla ask to setup user profile
3.Select profile

Actual Results:  Nothing

Expected Results:  Created profile

In what directory should the user profile be found and what is the name?
-> Profile Manager
Assignee: Matti → ccarlen
Component: Browser-General → Profile Manager BackEnd
QA Contact: asa → ktrina
Don, can you provide a little more detailed information? For example, if I
create a new OS X user account and launch Mozilla in it, it prompts me to either
"Convert my Netscape 4.x profile" or "Manage Profiles" in order to create a new
one. Is this what you see? Please provide some more steps showing the precise
details of your actions so we can diagnose this problem better.

Also, Mozilla doesn't have any "administrator" profiles. Mozilla stores its'
profiles in [~/Library/Mozilla/Profiles/].
Summary: can't create user proflie → Can't create user profile
*** Bug 159486 has been marked as a duplicate of this bug. ***
I am also receiving the error:

"Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nslProfileInternal.startApprunner]"

I get this error when launching latest nightly build and I am running Mac OS X 10.1.5.  I receive this error when I try to start Mozilla with my old profile, and when I delete that profile and try to create a new one.  I have not yet been able to get a recent nightly to launch.  I am currently able to successfully use build 2002111908.

When I try to create a new profile, I get the error, however there is a salted directory in ~/Library/Mozilla/profiles, which seems to indicate that the profile has been created.
Dana, you might be seeing bug 188263. The error message and timeframe is the same.
No, this is not the same problem.  I am not using any double-byte or Japanese
characters in the path.  Someone else made a comment on that bug that it may be
the same, but these two were found to be different, unrelated bugs.

I still have not had any success using the latest version of Chimera.  However,
Mozilla works fine.
No response from reporter for 7 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
Verified WFM. Reporter, please reopen if problem still occurs.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.