When i open this url mozilla crashes immediately without a warning message

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Oliver C., Assigned: Matti)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605
BuildID:    2002060513

When opening this page http://www.silentmaxx.de/st11.htm Mozilla
crashes immediately without a warining message.


Perhaps it is a bug in the website not mozilla because
the same happens with the konqueror browser.



Reproducible: Always
Steps to Reproduce:
1. open this url: http://www.silentmaxx.de/st11.htm and watch
2. 
3.

Actual Results:  Mozilla crashes

Expected Results:  shoe the page and don't crash
(Assignee)

Comment 1

16 years ago
wfm with win2k build 20020720..

Comment 2

16 years ago
worksforme, linux build 20020719 and 1.0 release.
what version of java plugin do you have?  do you have it installed correctly
(symlinked)?

Comment 3

16 years ago
WFM 2002072008/win98se

Sounds lots like Java crash though.

Updated

16 years ago
Keywords: crash

Comment 4

16 years ago
WFM. current CVS, Linux, Java Plug-in 1.4.0-b92
(Reporter)

Comment 5

16 years ago
I have installed the same Java Plugin version:

Java(TM) Plug-in 1.4.0-b92
(Reporter)

Comment 6

16 years ago
I forgot in my last post:
I copied the Java plugin to /usr/lib/mozilla/plugins/libjavaplugin_oji140.so
It is not a symlink.

My Linux distribution is Slackware 8.1.

Java itself is installed in:
/usr/local/j2re1.4.0
(Reporter)

Comment 7

16 years ago
The installed mozilla is a slackware 8.1 package that
was officially shipped with slackware 8.1.



(Assignee)

Comment 8

16 years ago
>I copied the Java plugin to /usr/lib/mozilla/plugins/libjavaplugin_oji140.so
>It is not a symlink.

It will of course crash if copy it.
(the plugin can't find the JVM if you copy it and calls exit() and since the
plugin runs in the same process, mozilla can't survice this.)
-> invalid

>The installed mozilla is a slackware 8.1 package
we don't accept bugs from non mozilla.org builds because debian etc adds their own 
patches in their builds.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 9

16 years ago
Thank's a lot.

Now i symlinked the file and now it works great. :)
Didn't know that before that the file must be symlinked.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.