Closed Bug 1585390 Opened 11 months ago Closed 10 months ago

Clicking a function in the outline view should select it

Categories

(DevTools :: Debugger, enhancement, P2)

enhancement

Tracking

(firefox71 fixed)

RESOLVED FIXED
Firefox 71
Tracking Status
firefox71 --- fixed

People

(Reporter: jlast, Assigned: chujunlu)

References

Details

Attachments

(1 file)

What were you doing?

We recently landed outline editor syncing, where a function in the outline is selected when you click in it in the editor. We should also be selecting it when you click on it in the outline.

Priority: -- → P2

Maybe I did something incorrect so the patch isn't attached. https://phabricator.services.mozilla.com/D47866

Update state in selectItem

Duplicate of this bug: 1585241
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8e2bb0fd403b
Clicking a function in the outline view should focus it r=jlast
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
Assignee: nobody → chujunlu
Regressions: 1446153
You need to log in before you can comment on or make changes to this bug.