Closed Bug 1585420 Opened 2 years ago Closed 2 years ago

[FxA] RTL Testing copy - Send Tab to Device - period is in the wrong place

Categories

(Cloud Services :: Server: Firefox Accounts, defect)

defect
Not set
normal

Tracking

(firefox70 wontfix, firefox71 affected)

RESOLVED WONTFIX
Tracking Status
firefox70 --- wontfix
firefox71 --- affected

People

(Reporter: virginia.balducci, Unassigned)

References

Details

Attachments

(1 file)

[FxA] RTL Testing copy - Send Tab to Device - period is in the wrong place

Affected versions
Tested on FF Beta 70.0b10 (Arabic build)

Affected platforms

  • Windows 10
  • Mac OSX 10.14

Prerequisites:
Make sure you have the AR RTL build and you are logged in with a FxA account.

Steps:

1- Open Firefox and click on the FxA icon from the toolbar
2- Click "Send Tab to Device"
3- Please observe the punctuation of the second line:
"Send a tab instantly to any device
.you're signed on"

Actual result:
The "Send Tab to Device" copy has the period in the incorrect order.
Please see the attached print-screen for a better understanding.

Expected result
The "Send Tab to Device" copy should have correct punctuation in English or else be translated to Arabic.

Component: Firefox Accounts → Server: Firefox Accounts
Product: Firefox → Cloud Services

Also tested on Ubuntu 18.04 with FF Nightly 71.0a1(2019-10-1) and Beta 70.0b9 and the issue is still there.

OS: Unspecified → All
Hardware: Unspecified → All
Version: unspecified → Trunk

This is because the page isn't fully localized yet (and we're displaying English on an Arabic page). It looks like Arabic is a couple months behind: https://pontoon.mozilla.org/ar/firefox-accounts/

Peiying - should we leave Arabic enabled on FxA?

Flags: needinfo?(pmo)

:clouserw, In the past 12 months, less than 20 strings were translated. Is there a threshold in terms of % of completion to meet or the locale should be disabled?

I can send an email to the community to see if it will generate some activities. Overall, they have not been active across all projects. I don't expect any drastic change before the launch.

Flags: needinfo?(pmo) → needinfo?(wclouser)

I don't know if there is an official one, but there probably should be. Alex is our Product owner -> ni?alex

Flags: needinfo?(wclouser) → needinfo?(adavis)

I consulted with my colleagues on this. I was reminded that CSA studies have shown shipping something (partially localized) is better than nothing. I hope in this partial state, it encourages those who want to help with l10n would come forward and start contributing. Let's keep the locale. In the meantime, I will send an email to the locale managers.

Thanks Peiying. I will close this bug (and a few related).

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
Flags: needinfo?(adavis)
You need to log in before you can comment on or make changes to this bug.