"Hide completed Tasks" doesn't remember state

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: Jens Baess, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
"Hide completed Tasks" doesn't remember its state.
Check "Hide completed Tasks", close calendar, open it again -> not checked anymore.
same problem has existed with "hide past events" before.

Comment 1

16 years ago
confirming and very annoying ...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
*** Bug 158603 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
Fixed in CVS.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
*** Bug 163162 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
still happening with cvs build
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

16 years ago
oops, wrong bug number ...
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.