Closed Bug 1585719 Opened 10 months ago Closed 10 months ago

Update web-platform-tests to e2381a6676f1ae4a491cfbac5805d25d491798a2

Categories

(Testing :: web-platform-tests, task)

task
Not set
normal

Tracking

(firefox71 fixed)

RESOLVED FIXED
mozilla71
Tracking Status
firefox71 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

Details

(Whiteboard: [wptsync landing])

No description provided.
Rebase failed:
Cmd('git') failed due to: exit code(128)
  cmdline: git rebase 7aecc036ce9bdf731541f36335ad384080af5e02
  stdout: 'First, rewinding head to replay your work on top of it...
Applying: Bug 1581513 [wpt PR 19084] - Reduce 3px movement threshold to 1px., a=testonly
Applying: Bug 1584556 [wpt PR 19371] - Add `Cache-Control` headers for Ahem font and stylesheet, a=testonly
Applying: Bug 1583606 [wpt PR 19263] - Update interfaces/encoding.idl, a=testonly
Applying: Bug 1584330 [wpt PR 19340] - Update interfaces/webrtc.idl, a=testonly
Applying: Bug 1583093 [wpt PR 19214] - Modify ProximitySensor tests, a=testonly
Applying: Bug 1583093 [wpt PR 19214] - Update wpt metadata, a=testonly
Applying: Bug 1583632 [wpt PR 19270] - Parse CSP frame-ancestors on responses by service worker., a=testonly
Applying: Bug 1583632 [wpt PR 19270] - Update wpt metadata, a=testonly
Applying: Bug 1584555 [wpt PR 19370] - Use locally-installed Ahem if available via ahem.css stylesheet., a=testonly
Applying: Bug 1584595 [wpt PR 19375] - Update interfaces/mediasession.idl, a=testonly
Applying: Bug 1584596 [wpt PR 19376] - Update interfaces/user-timing.idl, a=testonly
Applying: Bug 1584118 [wpt PR 19320] - CSS: Test computed value for animation and transition, a=testonly
Applying: Bug 1584118 [wpt PR 19320] - Update wpt metadata, a=testonly
Applying: Bug 1584156 [wpt PR 19323] - [css-fonts] Parse font-variant, a=testonly
Applying: Bug 1584156 [wpt PR 19323] - Update wpt metadata, a=testonly
Applying: Bug 1583667 [wpt PR 19273] - Deprecate xr.supportsSession in favor of xr.isSessionSupported, a=testonly
Applying: Bug 1583667 [wpt PR 19273] - Update wpt metadata, a=testonly
Applying: Bug 1584622 [wpt PR 19379] - Mark report-blocked-frame.sub.html test as slow., a=testonly
Applying: Bug 1584782 [wpt PR 19388] - Update interfaces/accelerometer.idl, a=testonly
Applying: Bug 1579571 [wpt PR 18912] - [css-transform] Fix link to transform-origin spec, a=testonly
Applying: Bug 1584818 [wpt PR 19389] - Update interfaces/gyroscope.idl, a=testonly
Applying: Bug 1580804 [wpt PR 19015] - Adding resource timing test that checks for #hash in the URL, a=testonly
Applying: Bug 1584493 [wpt PR 19364] - OOR-CORS: Cleanup preflight algorithm changes, a=testonly
Applying: Bug 1579499 [wpt PR 18903] - [WPT/upgrade-insecure-requests] Migrate to common/security-features generator, a=testonly
Applying: Bug 1582044 [wpt PR 19131] - Implement DecompressionStream, a=testonly
Applying: Bug 1582044 [wpt PR 19131] - Update wpt metadata, a=testonly
Applying: Bug 1583401 [wpt PR 17563] - Update "Take Element Screenshot" and "Take Screenshot" user prompt tests to respect unhandled prompt behavior, a=testonly
Applying: Bug 1583401 [wpt PR 17563] - Update wpt metadata, a=testonly
Applying: Bug 1584957 [wpt PR 19397] - Update interfaces/css-animation-worklet.idl, a=testonly
Applying: Bug 1584957 [wpt PR 19397] - Update wpt metadata, a=testonly
Applying: Bug 1584958 [wpt PR 19398] - Update interfaces/webaudio.idl, a=testonly
Applying: Bug 1579168 [wpt PR 19318] - [Gecko Bug 1579168] Fix updating metadata for results that are expected but have known intermittents, a=testonly
Applying: Bug 1584869 [wpt PR 19390] - Port border spacing interpolation to wpt/, a=testonly
Applying: Bug 1584883 [wpt PR 19393] - Port margin-interpolation.html to wpt, a=testonly
Applying: Bug 1584941 [wpt PR 19394] - [Trusted Types] Change violation resource to trusted-types-sink., a=testonly
Applying: Bug 1584971 [wpt PR 19399] - Add webrtc-identity IDL and test, a=testonly
Applying: Bug 1584971 [wpt PR 19399] - Update wpt metadata, a=testonly
Applying: Bug 1584877 [wpt PR 19392] - Port clip-path interpolation to wpt, a=testonly
Applying: Bug 1583289 [wpt PR 19228] - Handle special origins for site_for_cookies computation at top-level., a=testonly
Applying: Bug 1585111 [wpt PR 19405] - Update interfaces/presentation-api.idl, a=testonly
Applying: Bug 1585112 [wpt PR 19406] - Update interfaces/shape-detection-api.idl, a=testonly
Applying: Bug 1585113 [wpt PR 19407] - Update interfaces/webusb.idl, a=testonly
Applying: Bug 1585113 [wpt PR 19407] - Update wpt metadata, a=testonly
Applying: Bug 1584365 [wpt PR 19343] - Reland "[Payments] Enable shipping and contact info delegation [4/5]", a=testonly
Applying: Bug 1585011 [wpt PR 19402] - [wptrunner] Explicitly ignore certificate errors for Chrome, a=testonly
Applying: Bug 1584572 [wpt PR 19372] - Migrate shape_detection.mojom.* interfaces to BrowserInterfaceBroker, a=testonly
Applying: Bug 1584586 [wpt PR 19374] - [LayoutNG] testcase for codependent scrollbars, a=testonly
Applying: Bug 1585214 [wpt PR 19425] - Update interfaces/entries-api.idl, a=testonly
Applying: Bug 1585215 [wpt PR 19426] - Update interfaces/web-bluetooth.idl, a=testonly
Applying: Bug 1584325 [wpt PR 19336] - Update emulated position on each XRFrame, a=testonly
Applying: Bug 1584325 [wpt PR 19336] - Update wpt metadata, a=testonly
Applying: Bug 1585115 [wpt PR 19408] - Port opacity-interpolation.html to wpt, a=testonly
Applying: Bug 1585124 [wpt PR 19410] - Port order-interpolation.html to wpt, a=testonly
Applying: Bug 1585227 [wpt PR 19428] - Revert "Update emulated position on each XRFrame", a=testonly
Applying: Bug 1585117 [wpt PR 19409] - Test origin-offset for `viewer` space, a=testonly
Applying: Bug 1585117 [wpt PR 19409] - Update wpt metadata, a=testonly
Applying: Bug 1584945 [wpt PR 19396] - Add more tests to DecompressionStream, a=testonly
Applying: Bug 1584945 [wpt PR 19396] - Update wpt metadata, a=testonly
Applying: Bug 1584342 [wpt PR 19342] - Remove unused --channel=experimental for resources/ tests, a=testonly
Applying: Bug 1585719 - [wpt-sync] Update web-platform-tests to e2381a6676f1ae4a491cfbac5805d25d491798a2, a=testonly
Using index info to reconstruct a base tree...
M	testing/web-platform/meta/css/CSS2/positioning/relpos-percentage-top-in-scrollable.html.ini
M	testing/web-platform/meta/svg/animations/scripted/onhover-syncbases.html.ini
Falling back to patching base and 3-way merge...
Removing testing/web-platform/meta/workers/Worker-replace-self.any.js.ini
Removing testing/web-platform/meta/webxr/xrInputSource_emulatedPosition.https.html.ini
Removing testing/web-platform/meta/webxr/getViewerPose_emulatedPosition.https.html.ini
Removing testing/web-platform/meta/webrtc-stats/idlharness.window.js.ini
Auto-merging testing/web-platform/meta/svg/animations/scripted/onhover-syncbases.html.ini
CONFLICT (content): Merge conflict in testing/web-platform/meta/svg/animations/scripted/onhover-syncbases.html.ini
Removing testing/web-platform/meta/streams/readable-streams/floating-point-total-queue-size.any.js.ini
Auto-merging testing/web-platform/meta/css/CSS2/positioning/relpos-percentage-top-in-scrollable.html.ini
Removing testing/web-platform/meta/content-security-policy/font-src/font-self-allowed.html.ini
Patch failed at 0060 Bug 1585719 - [wpt-sync] Update web-platform-tests to e2381a6676f1ae4a491cfbac5805d25d491798a2, a=testonly
Use 'git am --show-current-patch' to see the failed patch

Resolve all conflicts manually, mark them as resolved with
"git add/rm <conflicted_files>", then run "git rebase --continue".
You can instead skip this commit: run "git rebase --skip".
To abort and get back to the state before "git rebase", run "git rebase --abort".
'
  stderr: '/app/repos/gecko/worktrees/sync-landing-1585719-0/rebase-apply/patch:61: new blank line at EOF.
+
warning: 1 line adds whitespace errors.
error: Failed to merge in the changes.'
Rebase failed:
Cmd('git') failed due to: exit code(1)
  cmdline: git rebase aeb4ae58e024623811f4512e27e71207fee12954
  stderr: '
It seems that there is already a rebase-apply directory, and
I wonder if you are in the middle of another rebase.  If that is the
case, please try
	git rebase (--continue | --abort | --skip)
If that is not the case, please
	rm -fr "/app/repos/gecko/worktrees/sync-landing-1585719-0/rebase-apply"
and run me again.  I am stopping in case you still have something
valuable there.'
Retriggered failing web-platform-test tasks on try before final metadata update.
Rebase failed:
Cmd('git') failed due to: exit code(128)
  cmdline: git rebase d098d10fd1beba415957e384e08261bad4487fd3
  stdout: 'First, rewinding head to replay your work on top of it...
Applying: Bug 1585830 - Fix remote type check in browser_new_content_window_from_chrome_principal.js to work with Fission. r=mconley
Applying: Bug 1585364 - Fix IsFrame check to work in fission. r=ckerschb,nika
Applying: Bug 1533957 - The request should be cancelled before being removed from the LoadGroup r=bzbarsky
Applying: Bug 1533957 - Test that request is cancelled before being removed from a loadGroup r=bzbarsky
Applying: Bug 1533957 - Separate nsLoadGroup::RemoveRequest into RemoveRequestFromHashtable and NotifyRemovalObservers r=bzbarsky
Applying: Bug 1579565 Part 1 - Skip applying the child block's block-end margin when placing it if it has a later sibling across column-span split. r=dbaron
Applying: Bug 1579565 Part 2 - Skip block-end side if the frame has a column-span sibling. r=dbaron
Applying: Bug 1574963 - Add a policy for using legacy profiles on Windows. r=mossop
Applying: Bug 1586018 - Remove a11y tree tests, reftests and crashtests only related to textbox. r=surkov,emilio
Using index info to reconstruct a base tree...
M	editor/reftests/xul/reftest.list
Falling back to patching base and 3-way merge...
Removing layout/xul/crashtests/329477-1.xhtml
Removing layout/reftests/forms/placeholder/placeholder-overridden-ref.xul
Removing layout/reftests/forms/placeholder/placeholder-19.xul
Removing layout/reftests/bugs/335628-2.xul
Removing layout/reftests/bugs/335628-2-ref.xul
Removing editor/reftests/xul/textbox-ref.xul
Removing editor/reftests/xul/textbox-readonly.xul
Removing editor/reftests/xul/textbox-disabled.xul
Removing editor/reftests/xul/textbox-1.xul
Auto-merging editor/reftests/xul/reftest.list
CONFLICT (content): Merge conflict in editor/reftests/xul/reftest.list
Removing editor/reftests/xul/passwd-ref.xul
Removing editor/reftests/xul/passwd-3.xul
Removing editor/reftests/xul/passwd-2.xul
Removing editor/reftests/xul/passwd-1.xul
Removing editor/reftests/xul/emptytextbox-2.xul
Removing editor/reftests/xul/emptytextbox-1.xul
Removing editor/reftests/xul/empty-2.xul
Removing editor/reftests/xul/empty-1.xul
Removing dom/xul/crashtests/326881-1.xul
Removing dom/xul/crashtests/326864-1.xul
Patch failed at 0009 Bug 1586018 - Remove a11y tree tests, reftests and crashtests only related to textbox. r=surkov,emilio
Use 'git am --show-current-patch' to see the failed patch

Resolve all conflicts manually, mark them as resolved with
"git add/rm <conflicted_files>", then run "git rebase --continue".
You can instead skip this commit: run "git rebase --skip".
To abort and get back to the state before "git rebase", run "git rebase --abort".
'
  stderr: 'error: Failed to merge in the changes.'
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/aa50a7580ed4
[wpt-sync] Update web-platform-tests to e2381a6676f1ae4a491cfbac5805d25d491798a2, a=testonly
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Regressions: 1534236
You need to log in before you can comment on or make changes to this bug.