ynet.co.il: Java script problem, clicking the submit button has no response

RESOLVED DUPLICATE of bug 148604

Status

Tech Evangelism Graveyard
Hebrew
--
major
RESOLVED DUPLICATE of bug 148604
16 years ago
3 years ago

People

(Reporter: Mike Altarace, Assigned: Katsuhiko Momoi)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072108

i you try to click any of the JavaScript:PressLink() link (its the big left
arrow on the buttom of the page) no action occures even if there is valid data
in teh testboxes (the upper one is for email, the lower is for password)
I created an account for you to test it. in the first box put
mozilla200@hotmail.com the password for it is mozilla


Reproducible: Always
Steps to Reproduce:
1.open url
2.fill user name (upper text box) with mozilla200@hotmail.com, password(lower
text box) with 'mozilla'
3.click the lower left arrow link (points to JavaScript:PressLink())

Actual Results:  nothing happens

Expected Results:  should log you in to the site

please contact me if you need more help/info at maltarace@aethersystems.com
I get "Error: ERROR_Div is not defined" in the JS console when clicking that
button, and a lot of "Error: event is not defined" when I open the page.
Assignee: sgehani → Matti
Component: XP Apps → Browser-General
QA Contact: paw → asa
There are many document.all tags on this page 
-> TE
Assignee: Matti → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → Middle Eastern
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → xslf
Version: other → unspecified
Severity: blocker → normal

Comment 3

16 years ago
The largest newspapar in Israel (online or off), which blocking users from
abraod without registration- and due to this bug, if they use moz/ns, they can
not get it at all...
However, this is a dup to bug 148604

*** This bug has been marked as a duplicate of 148604 ***
Severity: normal → major
Status: NEW → RESOLVED
Last Resolved: 16 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: Java script problem, clicking the submit button has no response → ynet.co.il: Java script problem, clicking the submit button has no response

Comment 4

15 years ago
tech evang june 2003 reorg
Component: Middle Eastern → Hebrew
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.