Closed Bug 15859 Opened 21 years ago Closed 21 years ago

Problem going back from URL with anchor

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: jlarsen, Assigned: rpotts)

References

()

Details

www.linuxdoc.org
the first 5 links on the left side menu do not work. There seems to be no
problem in the coding, and upon copying to local computer to generate test ca
se, theere appeared to be no problem. , except for the fact that the local
version the back button would not return me properly. Sorry for the
strangness of this letter, but using a nightly build that is not using the input
 screen correctly.. hard to type this, byut I know the problem with linuxdoc has
 been  for a few builds, just havn't reported it yet, sorry.
Assignee: don → rpotts
Summary: window directing error??? → Problem going back from URL with anchor
This is sounds like it is related to bug 15605 which has been marked fixed.
The problem is when you go back from an "anchor URL". Further explanation:
1. load http://www.linuxdoc.org/
2. click "Guides" link at the top-left of the page.
(this loads http://www.linuxdoc.org/docs.html and then scrolls to the anchor
"guide" as it should)
3. click "Back" button in the toolbar

actual:
I see the top of the page http://www.linuxdoc.org/docs.html
Location bar still says http://www.linuxdoc.org/docs.html#guide

expected:
I see http://www.linuxdoc.org/ and location bar says http://www.linuxdoc.org/

Additional info:
If I click "Reload" after 3.  http://www.linuxdoc.org/ is loaded and location
bar updated accordingly.

Version and OS:
Apprunner nightly build 1999-10-08-10-M11 on Windows NT 4.0 SP5.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
While it seems to be a problem, even in the final M10 (the =problem is that it

litterly doesn't show the linked page) in 10-08-10-M11 the problem seems
to be resolved.
Adding verifyme keyword.
Keywords: verifyme
Works in Win98 build 2000-02-17-15. Marking verified.
Status: RESOLVED → VERIFIED
QA Contact: leger → andyb
Product: Browser → Seamonkey
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.