Closed Bug 1585966 Opened 3 years ago Closed 3 years ago

Centered header titles from Compare views should be editable

Categories

(Tree Management :: Perfherder, enhancement, P1)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: igoldan, Assigned: onegru)

References

Details

Attachments

(3 files)

No description provided.
Blocks: 1585969
Attached image Main sections to update

For the regular Compare views, the default Perfherder Compare Revisions title should be turned into a custom React component. Some sort of editable input, that can update a query param named tag.

URL used in this screenshot is https://treeherder.mozilla.org/perf.html#/compare?originalProject=try&originalRevision=9de01b6ce5c2dd3180a04386dade7b2bb2599b54&newProject=try&newRevision=9b12062f77d77c7e7f3ee8e09063223f9fafae80&framework=10

Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1525997
You need to log in before you can comment on or make changes to this bug.