Closed Bug 1585996 Opened 5 months ago Closed 5 months ago

Seeing weird mix of dark and light mode on preferences page

Categories

(Firefox :: General, defect)

71 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1585971
Tracking Status
firefox71 --- affected

People

(Reporter: jrconlin, Unassigned)

Details

Attachments

(2 files)

Attached image snap.png

As of at least 71.0a1 (2019-10-03) (64-bit)

there's an inconsistent mix of dark and light elements on pages such as about:preferences..

Not seeing this behavior on Linux (page stays in "light mode")

Started this morning when I updated my Firefox, so should be a recent change.

Looks like it was regressed by https://bugzilla.mozilla.org/show_bug.cgi?id=1583377, which changed
the style from xul|page (https://cl.ly/bb5f4277939a) to xul|window (https://cl.ly/54f7e3af9209).

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1585971
You need to log in before you can comment on or make changes to this bug.