Closed Bug 1585999 Opened 4 months ago Closed 4 months ago

Wrong background-colors in about:preferences and about:addons

Categories

(Firefox :: Theme, defect)

All
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1585971
Tracking Status
firefox71 --- affected

People

(Reporter: shorlander, Unassigned)

Details

Attachments

(1 file)

Attached image About:Preferences

In the latest Nightly the background-color for about:preferences and about:addons is too dark and doesn't match other elements.

I don't see that the CSS changed, but it looks like it isn't picking up this rule?

https://searchfox.org/mozilla-central/source/toolkit/themes/shared/in-content/common.inc.css#153

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1585971
You need to log in before you can comment on or make changes to this bug.