washingtonpost.com - Site does not properly detect Flash plug-in

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Stephane Moureau, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
This page does not detect the Flash plugin is available.
It works if you click on the flash link, below their warning message.
Probably their script.
Build 20020721

Comment 1

16 years ago
It is their fault. It shows the same error in Mac IE, too.

-->Tech Evangelism.
Assignee: saari → doron
Component: General → US General
Product: Chimera → Tech Evangelism
QA Contact: winnie → zach
Summary: Does not detect Flash plugin → Site does not properly detect Flash plug-in

Updated

16 years ago
Keywords: evang500

Updated

16 years ago
Summary: Site does not properly detect Flash plug-in → washingtonpost.com - Site does not properly detect Flash plug-in

Comment 2

16 years ago
Identical misdetection in Mozilla on Win 98.

Contact addresses are webnews@wpni.com, webnews@washingtonpost.com, and
http://www.washingtonpost.com/wp-srv/admin/websitefeedback.html
OS: MacOS X → All
Hardware: Macintosh → All

Comment 3

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 4

14 years ago
the doubleclick ads send mozilla flash, although without wmode, but i have
contacted them about this. looks fine to me. wfm.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.