Closed Bug 1586053 Opened 4 months ago Closed 4 months ago

Firefox nightly Preferences page graphical issue

Categories

(Toolkit :: Themes, defect)

71 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1585971

People

(Reporter: alexinlakeforest, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

I opened Firefox Nightly Preferences and it loaded it but with the white layer.

Firefox Nightly version: 71.0a1
Build ID:20191003093956

Actual results:

When i clicked on settings it loaded the normal dark background but with an additional white layer that covers everything except the dark check mark boxes and the words which are black.

Expected results:

The background should've loaded normally and the white layer should not have been loaded.

Summary: Firefox nightly Settings page all white out → Firefox nightly Preferences page graphical issue
Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1585971
Component: Untriaged → Themes
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.