Closed Bug 1586209 Opened 2 years ago Closed 2 years ago

Megabar breaks default theming on macOS

Categories

(Firefox :: Theme, defect)

71 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1585898

People

(Reporter: robin, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

Load Firefox Nightly with megabar enabled

Actual results:

Background of the tab bar switches to the light theme, but with the default theme’s white text, rendering it unreadable.

Expected results:

Default theme retained, regardless.

Component: Untriaged → Theme

Just to confirm, disabling the megabar fixes this? Can you reproduce this in a new profile?

Flags: needinfo?(robin)

Looks like this is unrelated to Megabar and actually a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=1585898 .

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(robin)
Resolution: --- → DUPLICATE
Duplicate of bug: 1585898
No longer blocks: urlbar-update-1
You need to log in before you can comment on or make changes to this bug.