Page does not scroll if scroll button is held.

RESOLVED DUPLICATE of bug 157837

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 157837
16 years ago
13 years ago

People

(Reporter: Noah Sager, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072103

On any page, clicking and holding on the scroll arrow (any) only advances the
page just a notch, instead of starting a smooth scroll.

Reproducible: Always
Steps to Reproduce:
1. Open Moz
2. Open any page
3. Click and hold on any scroll arrow in the window.

Actual Results:  The page was advanced a very small bit.

Expected Results:  A smooth scroll of the page should start, then end when the
page is done.

Mac OS X build on 10.1.5

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 157837 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.