HTTP Location: header doesn't work

VERIFIED DUPLICATE of bug 10647

Status

()

Core
Localization
P3
normal
VERIFIED DUPLICATE of bug 10647
18 years ago
18 years ago

People

(Reporter: jedrek, Assigned: Gagan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The standard Location: header used by a lot of sites (including mine) doesn't
change the location in the browser (although it will load the page it was to be
redirected to)

an example:
http://nie.prawda.pl => 404.iq.pl/nieprawda
404.iq.pl/nieprawda tries to redirect to 404.iq.pl/nieprawda/pazdziernik but
dies because the browser thinks that it is still at nie.prawda.pl

Updated

18 years ago
Assignee: rchen → momoi

Comment 1

18 years ago
Kat, is this your area? If not, pass it to the owner.

Updated

18 years ago
Assignee: momoi → warren

Comment 2

18 years ago
Let's send this over to warren. He should know what to do with it.

Updated

18 years ago
Assignee: warren → gagan

Comment 3

18 years ago
=> gagan
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Updated

18 years ago
Target Milestone: M13

Comment 4

18 years ago
Dup of the bug where the location bar isn't updated after redirect. Maybe
assigned to Radha or Bill(?).

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
*** This bug has been marked as a duplicate of 10647 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 6

18 years ago
verified duplicate of 10647
You need to log in before you can comment on or make changes to this bug.