Closed Bug 1586392 Opened 4 months ago Closed 4 months ago

Can not see Drop Indicator of Tab Bar

Categories

(Firefox :: Address Bar, defect, P1)

71 Branch
Desktop
All
defect
Points:
2

Tracking

()

RESOLVED FIXED
Firefox 71
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 --- disabled
firefox71 --- fixed

People

(Reporter: alice0775, Assigned: dao)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

Attachments

(2 files)

Steps To reproduce:

  1. Open any page
  2. Click on Address Bar
  3. Select URL if need
  4. Drag a selected text in Address Bar and move mouse over Tab Bar

Actual results:
The MegaBar covers Drop Indicator, so I can not see the Drop Indicator.

See attached screenshot

Expected Results:
The whole of the drop indicator should be visible.

Assignee: nobody → dao+bmo
Blocks: 1586395, 1586388
Status: NEW → ASSIGNED
Points: --- → 2
Priority: -- → P1
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9e49659e6e78
Fix dragging from the expanded urlbar. r=harry
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
No longer blocks: 1586388
Duplicate of this bug: 1586388
No longer blocks: 1586395
Duplicate of this bug: 1586395
Blocks: 1586595

Not sure if I'm misunderstanding this bug, but for me at least on latest Nightly the address bar still covers drop indicator?

Flags: qe-verify+
Flags: qe-verify+ → qe-verify-

(In reply to Winson Wen from comment #6)

Not sure if I'm misunderstanding this bug, but for me at least on latest Nightly the address bar still covers drop indicator?

Bug 1586778 changed this, bug 1589826 contains a fix.

You need to log in before you can comment on or make changes to this bug.