Closed Bug 1586408 Opened 1 year ago Closed 1 year ago

URL entry bar/rectangle out of place - on top of the 'New Tab' on left

Categories

(Firefox :: Address Bar, defect)

71 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1585958
Tracking Status
firefox71 --- affected

People

(Reporter: n944la, Unassigned)

References

Details

Attachments

(1 file)

Attached image nightly.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

Just installed last two versions of the Firefox Nightly edition: 71.0a1 (2019-10-04) (64-bit) and previous version. This occurs upon opening the browser anytime.

Actual results:

URL entry area (the rectangle) appears as if it were 'zoomed out' so it appears larger than it usually is and is shifted to the left as to be in top of the 'new tab' area where the <-, -> and reload/home buttons are (for myself). The correct, you just have to maximize the window and it will return to its proper position.

Expected results:

Should have been rendered in the proper position. Possibly a CSS/HTML layout issue.

Component: Untriaged → Address Bar
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1585958
You need to log in before you can comment on or make changes to this bug.