Closed Bug 1586431 Opened 4 months ago Closed 4 months ago

Extension Block Request: Adobe Flash Player versions <= 32.0.0.238

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: cpeterson, Assigned: TheOne)

References

Details

Extension name Adobe Flash Player
Extension versions affected 32.0.0.238
Platforms affected <all platforms>
Block severity soft

Reason

Adobe released a new Flash Player version (32.0.0.255 on 2019-09-10), so we should now soft-block all previous versions (i.e. versions <= 32.0.0.238 released on 2019-08-13).

Extension IDs


Depends on: 1576282

The block has been staged. Jorge, can you review and push?

Flags: needinfo?(jorge)
Assignee: nobody → awagner
Status: NEW → ASSIGNED

Done.

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Flags: needinfo?(jorge)
Resolution: --- → FIXED
Summary: Extension Block Request: Adobe Flash Player → Extension Block Request: Adobe Flash Player versions <= 32.0.0.238
Group: blocklist-requests
Blocks: 1593124
You need to log in before you can comment on or make changes to this bug.