Closed Bug 1586448 Opened 4 months ago Closed 3 months ago

New version of Lightning 68 (TB 68.1.1) not handle diacritics in categories well

Categories

(Calendar :: Preferences, defect)

Lightning 68
x86_64
Windows 10
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1578982

People

(Reporter: mr.petr.holub, Unassigned)

Details

Attachments

(1 file)

158.08 KB, image/jpeg
Details
Attached image Sample.JPG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Steps to reproduce:

New version Lightning 68 (TB 68.1.1) not handle diacritics in categories

Options -> Calendar -> Categories
If the category is created with diacritics, for example
"Práce" (work) the colour of category is not displayed in calendar with COLOUR
if the category is without diacritics like "Prace" colour is there :(

Fix it please

Actual results:

The colour of category is not displayed in calendar with COLOUR

Expected results:

The categories should be diacritics independent.

Component: Untriaged → Preferences
OS: Unspecified → Windows 10
Product: Thunderbird → Calendar
Hardware: Unspecified → x86_64
Version: 68 → Lightning 7.0

Could be duplicate of Bug 1578982 that ought to be fixed in Lightning 68.1.1 according to Bug 1578982 Comment 8.
What version of Lightning do you use? Please note the exact version from Help -> Troubleshooting Information.

Flags: needinfo?(mr.petr.holub)

Název Thunderbird
Verze 68.1.1
ID sestavení 20190924105435

Název Verze Povoleno ID
Lightning 68.0 true {e2fda1a4-762b-4020-b5ad-a41df1933103}

Flags: needinfo?(mr.petr.holub)

You are using an older Lightning release. Please upgrade to current Lightning 68.1.2 and retest. Installing Thunderbird 68.1.2 should install Lightning 68.1.2 too. If the listed Lightning version is not 68.1.2 try to reset as described in https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird#w_when-i-use-my-user-profile-from-a-previous-thunderbird-version-with-a-newer-version-of-thunderbird-lightning-is-not-updated

At the moment I have reported the bug, I was not able upgrade Lightning to 68.1.2. Today upgrade of Lightning happened automatically.
After that calendar working correctly!! Thank you for your efford and time.

Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1578982
You need to log in before you can comment on or make changes to this bug.