Java applet is not printed - print method of Java Applet is not called

RESOLVED DUPLICATE of bug 41549

Status

RESOLVED DUPLICATE of bug 41549
17 years ago
8 years ago

People

(Reporter: michael_shtein, Assigned: joe.chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Java applet is not printed - print method of Java Applet is not called
(Reporter)

Comment 1

17 years ago
Created attachment 92240 [details]
testcase

Attached Java applet
(Reporter)

Comment 2

17 years ago
Created attachment 92241 [details]
testcase

Attached simple html page with java applet(attached beforehand)
(Reporter)

Comment 3

17 years ago
Created attachment 92243 [details]
testcase (sources of java applet)

When printing html page with java applet - 
java applet is not printed, its print method
is not called.
I get the following message at stderr - 
"Print is not implemented yet".

Comment 4

17 years ago
Reporter:
What is your user agent string? What version of Java are you using?
(Reporter)

Comment 5

17 years ago
java version "1.2.2".

Comment 6

17 years ago
hm...sounds like an OJI problem. 

--->sending to OJI for investigation. Feel free to bounce back if this is a
browser bug.
Assignee: rods → joe.chou
Component: Printing → OJI
QA Contact: sujay → pmac

Comment 7

17 years ago
It is a known issue, JRE group is working on it.

*** This bug has been marked as a duplicate of 41549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.