Wrong mozilla component focused when clicking on URL from other application

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
minor
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: WD, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

When multiple mozilla components are open (like browser, chatzilla, mailnews,
etc..), and you click on a URL in a 3rd party application (like Outlook), often
the wrong mozilla component will come to the foreground.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla Browser
2.Open Chatzilla
3.Switch to (or open) Outlook
4.Click on a URL in an email

Actual Results:  Chatzilla window comes to the foreground

Expected Results:  Browser window comes to the foreground

Comment 1

16 years ago
I can confirm this bug on WinXP using mozilla 1.1 final, though i really don't
recall seeing it in any of the trunk builds I used before that. It also happens
with Composer open as the last mozilla window used.
(Reporter)

Comment 2

15 years ago
*** Bug 211924 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

14 years ago
*** Bug 231514 has been marked as a duplicate of this bug. ***
Product: Core → Mozilla Application Suite

Comment 4

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

please reopen if you see a problem on a current build
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.